{"action":"Upgrade openssh to 10.3_p1-r1 or later.","affected":[{"fixed":"10.3_p1-r1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["10.3_p1-r1"],"id":"tcs_01M5NFWZVYX6X6VT2XE2377407","modified_at":"2026-10-01T02:17:49.370993158Z","published_at":"2026-07-08T01:16:28.870Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-59998","https://security.alpinelinux.org/vuln/CVE-2026-59998"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-59998","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-59998"}],"summary":"sshd in OpenSSH before 10.4 has an undocumented security-relevant behavior: GSSAPIStrictAcceptorCheck has no value if the server is in Windows Active Directory."}