{"action":"Upgrade libphp-adodb to 5.21.4-1 or later.","affected":[{"fixed":"5.21.4-1","introduced":"0"}],"component":"libphp-adodb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.21.4-1"],"id":"tcs_01M5NFX0ZBERFRJFG929VEZB1D","modified_at":"2026-10-23T18:02:12.941815461Z","published_at":"2022-01-25T15:15:08.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-3850","https://security-tracker.debian.org/tracker/CVE-2021-3850"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-3850","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-3850"}],"summary":"Authentication Bypass by Primary Weakness in GitHub repository adodb/adodb prior to 5.20.21."}