{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NFYFFEV7KD28K6403SF0RG","modified_at":"2026-10-23T18:03:32.485144408Z","published_at":"2021-09-01T15:15:12.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-39847","https://security-tracker.debian.org/tracker/CVE-2021-39847"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-39847","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-39847"}],"summary":"XMP Toolkit SDK version 2020.1 (and earlier) is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitati"}