{"action":"Upgrade xorg-server to 2:1.20.13-3 or later.","affected":[{"fixed":"2:1.20.13-3","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.20.13-3"],"id":"tcs_01M5NFYNKK6B70ZHGCGV4TA5WY","modified_at":"2026-10-23T18:05:23.203540919Z","published_at":"2021-12-17T17:15:13.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-4008","https://security-tracker.debian.org/tracker/CVE-2021-4008"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-4008#Debian:14/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-4008"}],"summary":"A flaw was found in xorg-x11-server in versions before 21.1.2 and before 1.20.14. An out-of-bounds access can occur in the SProcRenderCompositeGlyphs function. The highest threat from this vulnerabili"}