{"action":"Upgrade opensysusers to 0.6-3 or later.","affected":[{"fixed":"0.6-3","introduced":"0"}],"component":"opensysusers","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6-3"],"id":"tcs_01M5NFYPGTQ1JCSA1E5AT17KF5","modified_at":"2026-10-23T18:03:33.058468615Z","published_at":"2021-08-25T01:15:12.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-40084","https://security-tracker.debian.org/tracker/CVE-2021-40084"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-40084#Debian:13/opensysusers","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-40084"}],"summary":"opensysusers through 0.6 does not safely use eval on files in sysusers.d that may contain shell metacharacters. For example, it allows command execution via a crafted GECOS field whereas systemd-sysus"}