{"action":"Upgrade policykit-1 to 0.105-31.1 or later.","affected":[{"fixed":"0.105-31.1","introduced":"0"}],"component":"policykit-1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.105-31.1"],"id":"tcs_01M5NFYXE6T28M8CPC8QEK4MGR","modified_at":"2026-10-23T18:03:33.004417190Z","published_at":"2022-01-28T20:15:12.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-4034","https://security-tracker.debian.org/tracker/CVE-2021-4034"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-4034","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-4034"}],"summary":"A local privilege escalation vulnerability was found on polkit's pkexec utility. The pkexec application is a setuid tool designed to allow unprivileged users to run commands as privileged users accord"}