{"action":"Upgrade apache2 to 2.4.49-1 or later.","affected":[{"fixed":"2.4.49-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.49-1"],"id":"tcs_01M5NFZ1760MAV0DPD1S0HDPV4","modified_at":"2026-10-23T18:03:33.005725983Z","published_at":"2021-09-16T15:15:07.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-40438","https://security-tracker.debian.org/tracker/CVE-2021-40438"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-40438","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-40438"}],"summary":"A crafted request uri-path can cause mod_proxy to forward the request to an origin server choosen by the remote user. This issue affects Apache HTTP Server 2.4.48 and earlier."}