{"action":"Upgrade gpac to 1.0.1+dfsg1-4+deb11u2 or later.","affected":[{"fixed":"1.0.1+dfsg1-4+deb11u2","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.0.1+dfsg1-4+deb11u2"],"id":"tcs_01M5NFZ76PA5P0KYQ0SDHX2NPV","modified_at":"2026-08-27T23:04:10.063621049Z","published_at":"2022-01-13T18:15:07.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-40567","https://security-tracker.debian.org/tracker/CVE-2021-40567"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-40567","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-40567"}],"summary":"Segmentation fault vulnerability exists in Gpac through 1.0.1 via the gf_odf_size_descriptor function in desc_private.c when using mp4box, which causes a denial of service."}