{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NFZFD3KT3JEQE2KT8HNB0C","modified_at":"2026-10-23T18:03:34.416389528Z","published_at":"2021-09-29T16:15:11.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-40716","https://security-tracker.debian.org/tracker/CVE-2021-40716"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-40716","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-40716"}],"summary":"XMP Toolkit SDK versions 2021.07 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to b"}