{"action":"Upgrade vim to 9.2.0854-r0 or later.","affected":[{"fixed":"9.2.0854-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.2.0854-r0"],"id":"tcs_01M5NFZJB7SPPSW1HQKQXMBNMQ","modified_at":"2026-10-01T02:17:49.399440897Z","published_at":"2026-08-11T16:17:38.257Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-73070","https://security.alpinelinux.org/vuln/CVE-2026-73070"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-73070","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-73070"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0842, the socket server backend in src/socketserver.c accepts unbounded client connections in socketserver_accept(), causing descriptors t"}