{"action":"Upgrade apache2 to 2.4.69-r0 or later.","affected":[{"fixed":"2.4.69-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.4.69-r0"],"id":"tcs_01M5NFZQCE1QYTJCA1XR3GSVT5","modified_at":"2026-10-03T06:30:03.541218654Z","published_at":"2026-10-01T17:17:31Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-73637","https://security.alpinelinux.org/vuln/CVE-2026-73637"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-73637#Alpine:v3.22/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-73637"}],"summary":"Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via c"}