{"action":"Upgrade python-nbxmpp to 2.0.4-1 or later.","affected":[{"fixed":"2.0.4-1","introduced":"0"}],"component":"python-nbxmpp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.4-1"],"id":"tcs_01M5NFZTH3BMXMRQT4WRHM6NJP","modified_at":"2026-10-23T18:03:28.320918067Z","published_at":"2021-10-11T03:15:06.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41055","https://security-tracker.debian.org/tracker/CVE-2021-41055"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41055","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41055"}],"summary":"Gajim 1.2.x and 1.3.x before 1.3.3 allows remote attackers to cause a denial of service (crash) via a crafted XMPP Last Message Correction (XEP-0308) message in multi-user chat, where the message ID e"}