{"action":"Upgrade elvish to 0.14.0-1 or later.","affected":[{"fixed":"0.14.0-1","introduced":"0"}],"component":"elvish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.14.0-1"],"id":"tcs_01M5NFZVMX4S2BG8CFVK0RJTZK","modified_at":"2026-10-23T18:03:28.464703841Z","published_at":"2021-09-23T20:15:07.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41088","https://security-tracker.debian.org/tracker/CVE-2021-41088"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41088#Debian:13/elvish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41088"}],"summary":"Elvish is a programming language and interactive shell, combined into one package. In versions prior to 0.14.0 Elvish's web UI backend (started by `elvish -web`) hosts an endpoint that allows executin"}