{"action":"Upgrade expat to 2.8.4-r0 or later.","affected":[{"fixed":"2.8.4-r0","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.8.4-r0"],"id":"tcs_01M5NFZWHYR93CSYBXSM6R6E5V","modified_at":"2026-10-01T02:17:49.406419431Z","published_at":"2026-08-20T18:16:51.887Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-76641","https://security.alpinelinux.org/vuln/CVE-2026-76641"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-76641#Alpine:v3.24/expat","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-76641"}],"summary":"Expat through 2.8.3 contains an out-of-bounds read vulnerability that allows attackers to trigger memory corruption by processing XML with external entity parsers created via XML_ExternalEntityParserC"}