{"action":"Upgrade util-linux to 2.41.6-r0 or later.","affected":[{"fixed":"2.41.6-r0","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.41.6-r0"],"id":"tcs_01M5NFZX4SHPYS1P67V0V950SE","modified_at":"2026-10-01T02:17:49.406823011Z","published_at":"2026-09-03T13:06:08.440Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-76642","https://security.alpinelinux.org/vuln/CVE-2026-76642"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-76642","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-76642"}],"summary":"util-linux versions through 2.41.5 and 2.42.2 fail to check mount helper exit status before running post-mount hooks, allowing unprivileged users to execute privileged operations on pre-existing files"}