{"action":"Upgrade jqueryui to 1.13.0+dfsg-1 or later.","affected":[{"fixed":"1.13.0+dfsg-1","introduced":"0"}],"component":"jqueryui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.13.0+dfsg-1"],"id":"tcs_01M5NFZZCGQMN64SFW98E360ZV","modified_at":"2026-10-23T18:03:38.808041529Z","published_at":"2021-10-26T15:15:10.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41182","https://security-tracker.debian.org/tracker/CVE-2021-41182"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41182#Debian:14/jqueryui","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41182"}],"summary":"jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the `altField` option of the Datepicker widget from untrusted sources may execute untrusted cod"}