{"action":"Upgrade jqueryui to 1.13.0+dfsg-1 or later.","affected":[{"fixed":"1.13.0+dfsg-1","introduced":"0"}],"component":"jqueryui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.13.0+dfsg-1"],"id":"tcs_01M5NFZZEXY2YA2Y222NGE36W6","modified_at":"2026-10-23T18:03:38.658001354Z","published_at":"2021-10-26T15:15:10.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41183","https://security-tracker.debian.org/tracker/CVE-2021-41183"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41183","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41183"}],"summary":"jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of various `*Text` options of the Datepicker widget from untrusted sources may execute untrusted c"}