{"action":"Upgrade jqueryui to 1.13.0+dfsg-1 or later.","affected":[{"fixed":"1.13.0+dfsg-1","introduced":"0"}],"component":"jqueryui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.13.0+dfsg-1"],"id":"tcs_01M5NFZZT5BW4S1EYAC2TQAV6Z","modified_at":"2026-10-23T18:03:38.623901653Z","published_at":"2021-10-26T15:15:10.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41184","https://security-tracker.debian.org/tracker/CVE-2021-41184"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41184#Debian:13/jqueryui","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41184"}],"summary":"jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the `of` option of the `.position()` util from untrusted sources may execute untrusted code. Th"}