{"action":"Upgrade unbound to 1.25.2-r0 or later.","affected":[{"fixed":"1.25.2-r0","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.25.2-r0"],"id":"tcs_01M5NG0FWPSTXE32R8MAGP2MJB","modified_at":"2026-10-01T02:17:49.415987271Z","published_at":"2026-09-16T09:17:06.550Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-82717","https://security.alpinelinux.org/vuln/CVE-2026-82717"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-82717","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-82717"}],"summary":"In NLnet Labs Unbound up to and including 1.26.0, a vulnerability was found in that can progressively corrupt heap memory and under certain systems and compilation options could lead to remote code ex"}