{"action":"Upgrade strongswan to 5.9.4-1 or later.","affected":[{"fixed":"5.9.4-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.4-1"],"id":"tcs_01M5NG0KHCRWQ4VCEF28SQBZCE","modified_at":"2026-10-23T18:02:30.282417949Z","published_at":"2021-10-18T14:15:10.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-41990","https://security-tracker.debian.org/tracker/CVE-2021-41990"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-41990#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-41990"}],"summary":"The gmp plugin in strongSwan before 5.9.4 has a remote integer overflow via a crafted certificate with an RSASSA-PSS signature. For example, this can be triggered by an unrelated self-signed CA certif"}