{"action":"Upgrade nginx to 1.30.6-r0 or later.","affected":[{"fixed":"1.30.6-r0","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.30.6-r0"],"id":"tcs_01M5NG0WSA8738DNRAWVKG3YP7","modified_at":"2026-10-22T11:30:02.502475511Z","published_at":"2026-09-15T15:17:27.023Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-90439","https://security.alpinelinux.org/vuln/CVE-2026-90439"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-90439","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-90439"}],"summary":"NGINX Plus and NGINX Open Source have a vulnerability in the ngx_http_v3_module module. When using HTTP/3 with OpenSSL versions <= OpenSSL 3.5.0 under certain configurations, a limited heap buffer ove"}