{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NG0Z2ZJ3X4D3CABQKV4KB0","modified_at":"2026-10-23T18:04:00.313401061Z","published_at":"2022-05-02T23:15:07.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-42528","https://security-tracker.debian.org/tracker/CVE-2021-42528"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-42528","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-42528"}],"summary":"XMP Toolkit 2021.07 (and earlier) is affected by a Null pointer dereference vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achiev"}