{"action":"Upgrade exempi to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NG0ZD9TJMCDYPWRBT9SYRN","modified_at":"2026-10-23T18:04:16.099250520Z","published_at":"2022-05-02T23:15:07.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-42529","https://security-tracker.debian.org/tracker/CVE-2021-42529"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-42529#Debian:13/exempi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-42529"}],"summary":"XMP Toolkit SDK version 2021.07 (and earlier) is affected by a stack-based buffer overflow vulnerability potentially resulting in arbitrary code execution in the context of the current user. Exploitat"}