{"action":"Upgrade libxi to 1.8.4-r0 or later.","affected":[{"fixed":"1.8.4-r0","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.8.4-r0"],"id":"tcs_01M5NG10NGD8F98B30BJ1HJ5DF","modified_at":"2026-10-18T10:30:02.702865681Z","published_at":"2026-09-24T16:17:26.163Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-93541","https://security.alpinelinux.org/vuln/CVE-2026-93541"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-93541","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-93541"}],"summary":"An out-of-bounds read in libXi's XQueryDeviceState() in libXi before 1.8.4 could be used by a"}