{"action":"Upgrade libxi to 1.8.4-r0 or later.","affected":[{"fixed":"1.8.4-r0","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.8.4-r0"],"id":"tcs_01M5NG11SB48HXVYKV9WDAW18K","modified_at":"2026-10-18T10:30:02.706819698Z","published_at":"2026-09-24T17:17:10.550Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-93545","https://security.alpinelinux.org/vuln/CVE-2026-93545"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-93545","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-93545"}],"summary":"An out-of-bounds read in libXi's XListInputDevices() in libXi before 1.8.4 could be used by malicious X servers to crash an attached X client."}