{"action":"Upgrade libxi to 1.8.4-r0 or later.","affected":[{"fixed":"1.8.4-r0","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.8.4-r0"],"id":"tcs_01M5NG13GK9XEJ9J76JA2VNXM8","modified_at":"2026-10-18T10:30:03.276329993Z","published_at":"2026-09-28T09:17:08.003Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-94282","https://security.alpinelinux.org/vuln/CVE-2026-94282"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-94282","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-94282"}],"summary":"An out-of-bounds read in libXi's XI2 enter/leave/focus cookie conversion in libXi before 1.8.4 could be used by malicious X server to crash an attached X client."}