{"action":"Upgrade libxtst to 1.2.6-r0 or later.","affected":[{"fixed":"1.2.6-r0","introduced":"0"}],"component":"libxtst","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.2.6-r0"],"id":"tcs_01M5NG14K0NSCKKBGHZAVT65ZJ","modified_at":"2026-10-18T10:30:03.287087581Z","published_at":"2026-09-28T09:17:08.463Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-94286","https://security.alpinelinux.org/vuln/CVE-2026-94286"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-94286","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-94286"}],"summary":"An out-of-bounds read in libXtst's RECORD reply parser in libXtst before 1.2.6 could be used by malicious X servers to crash attached X clients."}