{"action":"Upgrade opensc to 0.22.0-1 or later.","affected":[{"fixed":"0.22.0-1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.22.0-1"],"id":"tcs_01M5NG16E7H68K3JSTR9JRFEZ0","modified_at":"2026-10-23T18:04:16.127560819Z","published_at":"2022-04-18T17:15:16.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-42782","https://security-tracker.debian.org/tracker/CVE-2021-42782"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-42782","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-42782"}],"summary":"Stack buffer overflow issues were found in Opensc before version 0.22.0 in various places that could potentially crash programs using the library."}