{"action":"Upgrade kodi to 2:19.3+dfsg1-1 or later.","affected":[{"fixed":"2:19.3+dfsg1-1","introduced":"0"}],"component":"kodi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:19.3+dfsg1-1"],"id":"tcs_01M5NG17C2RKRCHG152VHGDPF3","modified_at":"2026-10-23T18:04:16.713405278Z","published_at":"2021-11-01T19:15:07.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-42917","https://security-tracker.debian.org/tracker/CVE-2021-42917"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-42917#Debian:14/kodi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-42917"}],"summary":"Buffer overflow vulnerability in Kodi xbmc up to 19.0, allows attackers to cause a denial of service due to improper length of values passed to istream."}