{"action":"Upgrade perl-dbi to 1.648-r0 or later.","affected":[{"fixed":"1.648-r0","introduced":"0"}],"component":"perl-dbi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.648-r0"],"id":"tcs_01M5NG183AA71N3JQPMSTK4DWZ","modified_at":"2026-10-01T02:17:49.422866373Z","published_at":"2026-06-09T08:16:29.190Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9698","https://security.alpinelinux.org/vuln/CVE-2026-9698"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9698","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9698"}],"summary":"DBI versions before 1.648 for Perl saved errors in a limited-sized buffer."}