{"action":"Upgrade linux to 5.14.9-1 or later.","affected":[{"fixed":"5.14.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.14.9-1"],"id":"tcs_01M5NG186XQWSYX5J4KT6GFJEW","modified_at":"2026-10-23T18:03:38.925167124Z","published_at":"2021-10-28T04:15:08.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43057","https://security-tracker.debian.org/tracker/CVE-2021-43057"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43057#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43057"}],"summary":"An issue was discovered in the Linux kernel before 5.14.8. A use-after-free in selinux_ptrace_traceme (aka the SELinux handler for PTRACE_TRACEME) could be used by local attackers to cause memory corr"}