{"action":"Upgrade fort-validator to 1.5.2-1 or later.","affected":[{"fixed":"1.5.2-1","introduced":"0"}],"component":"fort-validator","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.2-1"],"id":"tcs_01M5NG18QXZ8FMZ7R2GPYRQK4R","modified_at":"2026-10-23T18:04:39.014662035Z","published_at":"2021-11-09T13:15:08.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43114","https://security-tracker.debian.org/tracker/CVE-2021-43114"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43114","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43114"}],"summary":"FORT Validator versions prior to 1.5.2 will crash if an RPKI CA publishes an X.509 EE certificate. This will lead to RTR clients such as BGP routers to lose access to the RPKI VRP data set, effectivel"}