{"action":"Upgrade linux to 5.14.16-1 or later.","affected":[{"fixed":"5.14.16-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.14.16-1"],"id":"tcs_01M5NG1C9A48S6HCJP20F3W4SB","modified_at":"2026-10-23T18:04:16.162159216Z","published_at":"2021-11-02T23:15:07.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43267","https://security-tracker.debian.org/tracker/CVE-2021-43267"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43267","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43267"}],"summary":"An issue was discovered in net/tipc/crypto.c in the Linux kernel before 5.14.16. The Transparent Inter-Process Communication (TIPC) functionality allows remote attackers to exploit insufficient valida"}