{"action":"Upgrade nss to 2:3.73-1 or later.","affected":[{"fixed":"2:3.73-1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.73-1"],"id":"tcs_01M5NG1GCNSY16T5FDJ4XQW960","modified_at":"2026-10-23T18:04:49.908759711Z","published_at":"2021-12-08T22:15:09.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43527","https://security-tracker.debian.org/tracker/CVE-2021-43527"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43527#Debian:14/nss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43527"}],"summary":"NSS (Network Security Services) versions prior to 3.73 or 3.68.1 ESR are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures. Applications using NSS for handling signatur"}