{"action":"Upgrade samba to 2:4.16.0+dfsg-2 or later.","affected":[{"fixed":"2:4.16.0+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.16.0+dfsg-2"],"id":"tcs_01M5NG1PCQRFKR3R5BFX9VGZ7W","modified_at":"2026-10-23T18:04:49.913452228Z","published_at":"2022-01-11T16:15:07.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43566","https://security-tracker.debian.org/tracker/CVE-2021-43566"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43566#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43566"}],"summary":"All versions of Samba prior to 4.13.16 are vulnerable to a malicious client using an SMB1 or NFS race to allow a directory to be created in an area of the server file system not exported under the sha"}