{"action":"Upgrade lldpd to 1.0.13-1 or later.","affected":[{"fixed":"1.0.13-1","introduced":"0"}],"component":"lldpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.13-1"],"id":"tcs_01M5NG1PVQWDTPBXZSS0R4NB0H","modified_at":"2026-10-23T18:04:16.425697353Z","published_at":"2023-04-15T22:15:07.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43612","https://security-tracker.debian.org/tracker/CVE-2021-43612"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43612#Debian:13/lldpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43612"}],"summary":"In lldpd before 1.0.13, when decoding SONMP packets in the sonmp_decode function, it's possible to trigger an out-of-bounds heap read via short SONMP packets."}