{"action":"Upgrade gmp to 2:6.2.1+dfsg-3 or later.","affected":[{"fixed":"2:6.2.1+dfsg-3","introduced":"0"}],"component":"gmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:6.2.1+dfsg-3"],"id":"tcs_01M5NG1QZHVR2MYQHAVRSTXN8H","modified_at":"2026-10-15T09:47:35.989590310Z","published_at":"2021-11-15T04:15:06.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43618","https://security-tracker.debian.org/tracker/CVE-2021-43618"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43618#Debian:14/gmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43618"}],"summary":"GNU Multiple Precision Arithmetic Library (GMP) through 6.2.1 has an mpz/inp_raw.c integer overflow and resultant buffer overflow via crafted input, leading to a segmentation fault on 32-bit platforms"}