{"action":"Upgrade mbedtls to 2.28.0-1 or later.","affected":[{"fixed":"2.28.0-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.28.0-1"],"id":"tcs_01M5NG1R5ZDM6XKVRDVQXHQQTN","modified_at":"2026-10-23T18:04:16.704801189Z","published_at":"2022-03-24T18:15:08.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43666","https://security-tracker.debian.org/tracker/CVE-2021-43666"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43666#Debian:13/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43666"}],"summary":"A Denial of Service vulnerability exists in mbed TLS 3.0.0 and earlier in the mbedtls_pkcs12_derivation function when an input password's length is 0."}