{"action":"Upgrade netty to 1:4.1.48-6 or later.","affected":[{"fixed":"1:4.1.48-6","introduced":"0"}],"component":"netty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.1.48-6"],"id":"tcs_01M5NG1RPSM87DTJ02E72G17CS","modified_at":"2026-10-09T09:47:23.394352966Z","published_at":"2021-12-09T19:15:07.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43797","https://security-tracker.debian.org/tracker/CVE-2021-43797"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43797#Debian:14/netty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43797"}],"summary":"Netty is an asynchronous event-driven network application framework for rapid development of maintainable high performance protocol servers & clients. Netty prior to version 4.1.71.Final skips control"}