{"action":"Upgrade php-laravel-framework to 6.20.14+dfsg-3 or later.","affected":[{"fixed":"6.20.14+dfsg-3","introduced":"0"}],"component":"php-laravel-framework","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.20.14+dfsg-3"],"id":"tcs_01M5NG1RYESKMBWKYWSANW7S4X","modified_at":"2026-10-23T18:04:17.037228764Z","published_at":"2021-12-08T00:15:07.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43808","https://security-tracker.debian.org/tracker/CVE-2021-43808"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43808","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43808"}],"summary":"Laravel is a web application framework. Laravel prior to versions 8.75.0, 7.30.6, and 6.20.42 contain a possible cross-site scripting (XSS) vulnerability in the Blade templating engine. A broken HTML"}