{"action":"Upgrade rubygems to 3.3.5-1 or later.","affected":[{"fixed":"3.3.5-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.5-1"],"id":"tcs_01M5NG1SAJX98HAVJARRG2W7GD","modified_at":"2026-10-23T18:04:16.518282872Z","published_at":"2021-12-08T19:15:10.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43809","https://security-tracker.debian.org/tracker/CVE-2021-43809"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43809#Debian:14/rubygems","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43809"}],"summary":"`Bundler` is a package for managing application dependencies in Ruby. In `bundler` versions before 2.2.33, when working with untrusted and apparently harmless `Gemfile`'s, it is not expected that they"}