{"action":"Upgrade nltk to 3.6.7-1 or later.","affected":[{"fixed":"3.6.7-1","introduced":"0"}],"component":"nltk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.7-1"],"id":"tcs_01M5NG1T16J718M90B9S4Q51PQ","modified_at":"2026-10-23T18:04:16.408601063Z","published_at":"2021-12-23T18:15:07.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43854","https://security-tracker.debian.org/tracker/CVE-2021-43854"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43854","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43854"}],"summary":"NLTK (Natural Language Toolkit) is a suite of open source Python modules, data sets, and tutorials supporting research and development in Natural Language Processing. Versions prior to 3.6.5 are vulne"}