{"action":"Upgrade flatpak to 1.12.3-1 or later.","affected":[{"fixed":"1.12.3-1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.12.3-1"],"id":"tcs_01M5NG1TJDFZB3SRCHA9Y29DRQ","modified_at":"2026-10-23T18:04:16.682229914Z","published_at":"2022-01-12T22:15:07.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-43860","https://security-tracker.debian.org/tracker/CVE-2021-43860"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-43860#Debian:13/flatpak","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-43860"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. Prior to versions 1.12.3 and 1.10.6, Flatpak doesn't properly validate that the permissions displayed to the user for an app at in"}