{"action":"Upgrade samba to 2:4.16.0+dfsg-2 or later.","affected":[{"fixed":"2:4.16.0+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.16.0+dfsg-2"],"id":"tcs_01M5NG1WQX83R8SDC1CC4G4WHA","modified_at":"2026-10-23T18:04:16.796560549Z","published_at":"2022-02-21T18:15:08.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-44141","https://security-tracker.debian.org/tracker/CVE-2021-44141"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-44141#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-44141"}],"summary":"All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the"}