{"action":"Upgrade apache-log4j2 to 2.15.0-1 or later.","affected":[{"fixed":"2.15.0-1","introduced":"0"}],"component":"apache-log4j2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.15.0-1"],"id":"tcs_01M5NG1YGFVJDWXDZETK5DY89N","modified_at":"2026-10-23T18:04:16.867309323Z","published_at":"2021-12-10T10:15:09.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-44228","https://security-tracker.debian.org/tracker/CVE-2021-44228"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-44228#Debian:14/apache-log4j2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-44228"}],"summary":"Apache Log4j2 2.0-beta9 through 2.15.0 (excluding security releases 2.12.2, 2.12.3, and 2.3.1) JNDI features used in configuration, log messages, and parameters do not protect against attacker control"}