{"action":"Upgrade nodejs to 12.22.9~dfsg-1 or later.","affected":[{"fixed":"12.22.9~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["12.22.9~dfsg-1"],"id":"tcs_01M5NG261NA7N3VE8FMM2YY9Q8","modified_at":"2026-10-23T18:04:50.059168665Z","published_at":"2022-02-24T19:15:09.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-44531","https://security-tracker.debian.org/tracker/CVE-2021-44531"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-44531#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-44531"}],"summary":"Accepting arbitrary Subject Alternative Name (SAN) types, unless a PKI is specifically defined to use a particular SAN type, can result in bypassing name-constrained intermediates. Node.js < 12.22.9,"}