{"action":"Upgrade olm to 3.2.8~dfsg-1 or later.","affected":[{"fixed":"3.2.8~dfsg-1","introduced":"0"}],"component":"olm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8~dfsg-1"],"id":"tcs_01M5NG26WM9E2SYJ5BB7M42GWS","modified_at":"2026-10-23T18:05:23.574479928Z","published_at":"2021-12-14T14:15:09.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-44538","https://security-tracker.debian.org/tracker/CVE-2021-44538"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-44538#Debian:14/olm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-44538"}],"summary":"The olm_session_describe function in Matrix libolm before 3.2.7 is vulnerable to a buffer overflow. The Olm session object represents a cryptographic channel between two parties. Therefore, its state"}