{"action":"Upgrade wolfssl to 5.1.1-1 or later.","affected":[{"fixed":"5.1.1-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.1.1-1"],"id":"tcs_01M5NG2AJ984BMWA7BFT99ZCDY","modified_at":"2026-10-23T18:02:30.867905858Z","published_at":"2022-09-02T12:15:09.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-44718","https://security-tracker.debian.org/tracker/CVE-2021-44718"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-44718","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-44718"}],"summary":"wolfSSL through 5.0.0 allows an attacker to cause a denial of service and infinite loop in the client component by sending crafted traffic from a Machine-in-the-Middle (MITM) position. The root cause"}