{"action":"Upgrade odoo to 14.0.0+dfsg.2-7+deb11u1 or later.","affected":[{"fixed":"14.0.0+dfsg.2-7+deb11u1","introduced":"0"}],"component":"odoo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["14.0.0+dfsg.2-7+deb11u1"],"id":"tcs_01M5NG2HDWMN0009ZWKBRF1XYY","modified_at":"2026-08-27T23:04:12.080325264Z","published_at":"2023-04-25T19:15:09.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-45071","https://security-tracker.debian.org/tracker/CVE-2021-45071"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-45071","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-45071"}],"summary":"Cross-site scripting (XSS) issue Odoo Community 15.0 and earlier and Odoo Enterprise 15.0 and earlier, allows remote attackers to inject arbitrary web script in the browser of a victim, via crafted up"}