{"action":"Upgrade apache-log4j2 to 2.17.0-1 or later.","affected":[{"fixed":"2.17.0-1","introduced":"0"}],"component":"apache-log4j2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.17.0-1"],"id":"tcs_01M5NG2KW6RWYJD5VF1HS7XFBW","modified_at":"2026-10-23T18:04:00.973998023Z","published_at":"2021-12-18T12:15:07.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-45105","https://security-tracker.debian.org/tracker/CVE-2021-45105"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-45105","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-45105"}],"summary":"Apache Log4j2 versions 2.0-alpha1 through 2.16.0 (excluding 2.12.3 and 2.3.1) did not protect from uncontrolled recursion from self-referential lookups. This allows an attacker with control over Threa"}